valyu - Search API is back up – Incident details

Search API is back up

Resolved
Partial outage
Started 11 days agoLasted 15 minutes

Affected

Search

Operational from 7:27 AM to 7:27 AM, Partial outage from 7:27 AM to 7:41 AM

Updates
  • Resolved
    UTC
    Resolved

    Between approximately 08:15 and 09:30 BST (07:15–08:30 UTC) on 17 July, a subset of Search API requests returned errors or incomplete web results following a deployment. We identified the cause, rolled back the change, and confirmed full recovery.

  • Investigating
    UTC
    Investigating
    We're currently investigating an issue affecting Search API.